Instagram User Fetching Service Degraded
Monitoring·Partial outage

The issue affecting Instagram user data fetching has been resolved. The API is fully functional again and user fetching is operating as expected.

We are currently monitoring performance to ensure stability, but the service is now fully usable.

Thank you for your patience while we worked to restore functionality.

Mon, Nov 3, 2025, 08:31 PM
(1 month ago)
·
Affected components
API's
Website
Updates

Monitoring

The issue affecting Instagram user data fetching has been resolved. The API is fully functional again and user fetching is operating as expected.

We are currently monitoring performance to ensure stability, but the service is now fully usable.

Thank you for your patience while we worked to restore functionality.

Mon, Nov 3, 2025, 08:31 PM

Identified

Issue Identified & Fix in Progress
We have pinpointed the problem impacting Instagram user data fetching. A fix is being applied, and we are actively working to restore full functionality. Additional updates will follow as we continue to verify stability.

Fri, Oct 31, 2025, 10:55 PM(2 days earlier)

Investigating

We are currently experiencing an issue affecting Instagram user data fetching. Some requests are failing or returning incomplete results. Our team is investigating and working to restore full functionality as soon as possible.

Fri, Oct 31, 2025, 09:16 PM(1 hour earlier)
Powered by